Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

FRAMEWORK - Framework (Línea Protheus) - MI - LIB - error en el parámetroFWCustomMetrics: Argumento 3 (Valor de la métrica) no informado o no válido

FRAMEWORK - Framework (Línea Protheus) - MI - LIB - error en el parámetroFWCustomMetrics: Argumento 3 (Valor de la métrica) no informado o no válido


time.png Tiempo aproximado para lectura: 1:00 min

Ocurrencia
Cuando se reinicia el servidor de Protheus o es la primera vez en el día que se ingresa a una rutina de cualquier módulo, se genera el error de SmartClient: error en el parámetroFWCustomMetrics: Argumento 3 (Valor de la métrica) no informado o no válido on FWCUSTOMMETRICS:SETUNIQUEMETRIC(FWCUSTOMMETRICS.TLPP)

erro.jpg

Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - LIB - Versión 12

Causa
Este error ocurre por desactualización en Librerías.

Solución
Para solucionar este error, actualice las librerías acorde al paquete de LIB disponible en la Central de Descargas del Portal del Cliente TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _