Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) – GPEM020 – Al ejecutar el proceso de cálculo el sistema muestra ¡No tiene Periodo para el Proceso y Procedimiento Seleccionado!

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En módulo Gestión de Personal, en la rutina GPEM020 Al realizar el cálculo de la rutina Nomina Ordinaria, el sistema muestra el mensaje ¡No tiene Periodo para el Proceso y Procedimiento Seleccionado!

GPEM020_NO_tiene_periodo_para_el_proceso.jpg

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

Se idéntica que el incidente se puede estar presentando al no tener informado los campos del Proceso y tipo de procedimiento

 

Solución

Para solucionar esta ocurrencia, debe garantizar seleccionar el proceso y tipo de procedimiento que va a realizar el cálculo

Por favor descargue el vídeo de validación con resultados favorables al final del artículo (Evihdmi_GPEM020 No tiene Periodo para el Proceso y Procedimiento Seleccionado_KCS.rar)

 

1. Acceda a la rutina: Miscelanea|Cálculos|Por procedimientos – GPEM020; Garantice informar los parámetros Proceso y Tipo de procedimientos y dar clic en confirmar para iniciar con el cálculo;

proceso_de_calculo.jpg

2. Se mostrará la barra de secuencia con el cálculo de cada uno de los empleados, al finalizar se muestra la ventana ¡El Proceso de cálculo fue finalizado!

GPEM020_NO_tiene_periodo_finalizado.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _