FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA467N-XML mal formado: Error al intentar parsear el certificado del cliente. Could not parse certificate: java.io.IOException: Empty input



time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En el módulo de Facturación (SIGAFAT) al intentan timbrar una factura desde la rutina MATA467N manda el siguiente mensaje de error:

XML mal formado: Error al intentar parsear el certificado del cliente. Could not parse certificate: java.io.IOException: Empty input

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - versión 12

Causa
Configuración incorrecta del certificado que se encuentra informado en el archivo fatsmex.ini. No corresponde al certificado que se está utilizando.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Realice respaldo del archivo fatsmex.ini;
2. Verifique que las líneas informadas en la configuración del certificado correspondan a las del certificado/llave pública con extensión PEM que está utilizando;

Ejemplo:

mceclip2.png

3. Valide el timbrado de su factura.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _