Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA467n - Borrado de Factura permanece activo en tabla SF3 ni volvió el numerador para poder utilizar el consecutivo de factura (Argentina)

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación, al borrar una factura desde la rutina Facturaciones - MATA467N, el registro que se genera en la tabla SF3 permanece activo, lo que provoca que el consecutivo de la factura eliminada no pueda ser utilizado nuevamente.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente puede ser presentado por desactualización de rutinas, configuración de parámetros o por inconsistencias en base de datos relacionadas al CFO (Código Fiscal) asignado a TES utilizada.

Solución:

Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Verifique la configuración del parámetro MV_USAMNUM = .T.

Este parámetro determina si se puede reutilizar el numero de la Factura tras anularla
2. Verifique la configuración del parámetro MV_CTRLFOL = F

Para localización Argentina el parámetro por estándar está configurado con valor F
3. Confirme la configuración del código fiscal (F4_CF) de la TES de salida, el cuál debe ser igual o superior a 500.

Importante: aunque el código fiscal no sea utilizado para calcular impuestos en algunos países, internamente es un dato obligatorio validado por el sistema.
1.png

4. Es indispensable confirmar que el CFO vinculado a la TES, esté dado de alta físicamente en las tablas genéricas (SX5) Tabla 13 - Modalidad de Operación

mceclip0.png

 

5. Confirme que la rutina que corresponde a libros fiscales para Documentos de salida M460LIVR tenga una fecha igual o superior al día: 09/12/2020. De lo contrarió solicitar a Soporte Técnico Mercado Internacional a través de ticket.
6. Confirme que en la grabación de la factura la tabla SF3, F3_CFO se haya grabado el CFO correspondiente.

7. Después de confirmar que desde la grabación del documento origen, el registro en SF3-Libros Fiscales haya sido grabado de forma correcta podrá realizar el borrado de la factura de forma satisfactoria.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _