Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA468n detona error.log "variable does not exist ISS on A040DUPREC(FINXFIN.PRX)" al intentar generar una Factura a partir de Pedido de Venta

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Facturación, al intentar realizar generar una Nota a través de la rutina MATA468n-Generación de Notas, a partir de un Pedido de Venta, se detona error.log: "variable does not exist ISS on A040DUPREC(FINXFIN.PRX)"

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - Versión 12

Causa
El incidente se presenta por el contenido del parámetro MV_ISS el cual está informando con un dato que no corresponde a la definición del parámetro, el cual es de tipo carácter.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. En el módulo Configurador, garantice que el contenido del parámetro MV_ISS esté informado con comillas, por ejemplo: "ISS"

Nota:

Es importante mencionar que para ambientes de localización Bolivia el impuesto ISS no tiene algún tratamiento, por lo que el cambio del parámetro es exclusivamente para la correcta definición en la tabla de parámetros (SX6), sin embargo no hay un cálculo específico del impuesto para dicha localización.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _