Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - cannot find function TXVALCPO in AppMap on V2002(MATI035.PRW)


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
En el módulo Stock/Costos, al intentar incluir un nuevo grupo o modificar un grupo existente a través de la rutina Grupo de Productos MATA035, se presenta el help NOFUNCW y luego genera el error: InterFunctionCall: cannot find function TXVALCPO in AppMap on V2002(MATI035.PRW)

erro.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Versión 12

Causa
El error ocurre porque la rutina TURXFUN.PRW que contiene la función TXVALCPO fue retirada del Repositorio de Objetos.

Solución
Para solucionar esta ocurrencia, compile el patch que contiene la rutina TURXFUN.PRW de la versión 17/12/2021 o superior. Solicite el parche de actualización de la issue DSERGTP-7241 a través de un ticket a Soporte.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DSERGTP-7241 Retirada de rutinas TURA042A y TURXFUN de obsoletos

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _