Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA040 - Cuentas por Cobrar. Error al abrir SIGALOJA.DLL el cual corresponde a la falta de librería SIGALOJA64.dll cuando se habilita parámetro MV_CMC7FIN

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, al ingresar a rutina FINA040 - Cuentas por cobrar se presenta mensaje: Error al abrir SIGALOJA.DLL Verifique si SIGALOJA64.DLL está presente en el directorio \BIN\REMORE. Si el módulo utilizado no tiene acceso a dispositivos (Lectores de código de barras, lectoras de cheque, etc. ), se generará el log de la pila de llamadas para análisis.

Entorno configurado para utilizar el lector CMC7, si no lo utiliza desactive el parámetro MV_CMC7FIN. Corrija para que este mensaje no se emita

 

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12

Causa
Este incidente ocurre por falta de archivos .dll que deben estar en el SmartClient los cuales corresponden a interfaz del sistema con dispositivos externos, como son dispositivos Lectores.

Solución
Para solucionar esta ocurrencia, verifique los siguientes pasos:
1. Confirme si la configuración del parámetro MV_CMC7FIN - Indica el uso o no de lectora CMC7 en Financiero, para su operación debe estar habilitado.
2. Si en el ambiente del cliente utiliza lectora de cheques el parámetro MV_CMC7FIN deberá configurarse como S.
3. En caso de no utilizar dispositivos Lectores, sugerimos modificar el contenido del parámetro para N (No Utiliza)
4. Si es utilizada la lectora, confirme que en el SmartClient de su ambiente tenga actualizada la Dll "SIGALOJA64.DLL" en el SmartClient donde está ejecutando el proceso. Adicional, garantice tener los archivos AUTOCOM64.DLL y AdvplCE.dll

En adjunto proporciono el link de descarga de archivos de librerías dentro del portal de cliente

Central de Descargas - DLL's

 

En caso de no encontrar alguna de las librerías, puede solicitar por medio de ticket a Soporte Técnico Mercado Internacional.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _