Tiempo aproximado para lectura: 00:01:30 min
Ocurrencia
En módulo Financiero, al ingresar a rutina FINA040 - Cuentas por cobrar se presenta mensaje: Error al abrir SIGALOJA.DLL Verifique si SIGALOJA64.DLL está presente en el directorio \BIN\REMORE. Si el módulo utilizado no tiene acceso a dispositivos (Lectores de código de barras, lectoras de cheque, etc. ), se generará el log de la pila de llamadas para análisis.
Entorno configurado para utilizar el lector CMC7, si no lo utiliza desactive el parámetro MV_CMC7FIN. Corrija para que este mensaje no se emita

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12
Causa
Este incidente ocurre por falta de archivos .dll que deben estar en el SmartClient los cuales corresponden a interfaz del sistema con dispositivos externos, como son dispositivos Lectores.
Solución
Para solucionar esta ocurrencia, verifique los siguientes pasos:
1. Confirme si la configuración del parámetro MV_CMC7FIN - Indica el uso o no de lectora CMC7 en Financiero, para su operación debe estar habilitado.
2. Si en el ambiente del cliente utiliza lectora de cheques el parámetro MV_CMC7FIN deberá configurarse como S.
3. En caso de no utilizar dispositivos Lectores, sugerimos modificar el contenido del parámetro para N (No Utiliza)
4. Si es utilizada la lectora, confirme que en el SmartClient de su ambiente tenga actualizada la Dll "SIGALOJA64.DLL" en el SmartClient donde está ejecutando el proceso. Adicional, garantice tener los archivos AUTOCOM64.DLL y AdvplCE.dll
En adjunto proporciono el link de descarga de archivos de librerías dentro del portal de cliente
En caso de no encontrar alguna de las librerías, puede solicitar por medio de ticket a Soporte Técnico Mercado Internacional.
0 Comentarios