Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBANFE - No muestra mensaje de HELP por campos obligatorios vacíos o por inconsistencias en asientos de integración (CTBA105)


time.png Tiempo aproximado para lectura: 00:10:00 min


Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al generar asientos contables de integración (CTBA105) a traves de la rutina contabilización de documentos de entrada (CTBANFE), no muestra mensaje de HELP por campos obligatorios vacíos o por inconsistencias.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Este incidente puede ocurrir por desactualización de la rutina CTBANFE o bien por configuración de los parámetros MV_CT105MS y MV_ALTLCTO.



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de la rutina CTBANFE.PRW con fecha igual o superior al 08/12/2021; Caso contrario, solicite a soporte Protheus Mercado Internacional vía ticket la actualización de la rutina (DMANMAT02-35578), aplique en su ambiente de pruebas con previo respaldo del RPO;



2.
Descargue la ultima actualización del modulo de contabilidad de gestión disponible en el portal del cliente en la versión/reléase de su ambiente, para ser aplicados en su ambiente de pruebas con previo respaldo del RPO;

 





3. Garantice la configuración de los siguientes parámetros MV_CT105MS = S y MV_ALTLCTO = S;




4. Una vez aplicadas las actualizaciones y configurados los parámetros, valide la inclusión de nuevos movimientos y su contabilización, verifique sea presentado el mensaje de Help indicando la ausencia del campo.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Help On-Line - Asientos contables off-line de documento de entrada (CTBANFE)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _