FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - invalid field name in Alias SC955660->F1_TIPNOTA on ELIFACTURAS(MATA447B.PRW) 27/04/2020 19:06:18 line : 1746


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compras (SIGACOM) al eliminar documentos en un nuevo Pedimento (MATA447), se presenta el siguiente mensaje de error:

invalid field name in Alias SC955660->F1_TIPNOTA on ELIFACTURAS(MATA447B.PRW) 27/04/2020 19:06:18 line : 1746


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir por desactualización de la rutina MATA447B o bien inconsistencias en la configuración del campo F1_TIPNOTA.



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de la rutina MATA447.PRW igual o superior al 07/01/2022 y MATA447B.PRW con fecha igual o superior a  21/10/2021; Caso contrario, solicite a soporte Protheus Mercado Internacional vía ticket la actualización de las rutinas (DMINA-14592 y DMINA-13653), aplique en su ambiente de pruebas con previo respaldo del RPO;



2.
Una vez aplicadas las actualizaciones, garantice tener creado el campo F1_TIPNOTA con las propiedades indicadas en el siguiente boletín técnico;




3. Después valide la eliminación de documentos desde la acción relacionada en la rutina de Pedimentos, sin que sea presentado el mensaje de error.log.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - ¿Cuál es el proceso para el registro de cada pestaña en pedimentos de importación?

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _