Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Compras (SIGACOM) – MATA143 actualización para considerar correctamente las cantidades parciales de PO

time.png Tiempo aproximado para lectura: 00:05:00 min


Ocurrencia

En modulo Compras, en la rutina MATA143, al cargar más ítems se visualiza una cantidad errónea en la PO y genera el mensaje

MATA143.jpg 

Ambiente
TOTVS BackOffice (Línea Protheus) - MI – Compras (SIGACOM) – Release 12

 

Causa

El incidente puede ocurrir por desactualización de rutinas que consideran correctamente las cantidades parciales de los PO

 

Solución:

Para solucionar esta ocurrencia, verifique la rutina MATA143

 

  • Confirmar que la rutina MATA143 se encuentre con fecha igual o superior al 13/01/2022, caso contrario, solicite el patch de actualización a Soporte Mercado Internacional través de un ticket de atención liberado a través del Issue - DMICNS-13335;
  • La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados; 
  • Garantice las siguientes configuraciones previas;

    - Configure el Parámetro MV_COMPINT = .T.;
    - En el módulo SIGACOM incluir un proveedor (Actualizaciones | Archivos |Proveedores);
    - Fabricante = "No";
    - En el módulo SIGACOM incluir un producto (Actualizaciones | Archivos | Productos);
    - Producto importación= "Si";
    - En el módulo SIGACOM incluir TES de entrada (Actualizaciones | Archivos | Tipos de Entradas y Salidas);
    - En el módulo SIGACOM incluir una solicitud de importación para el proveedor registrado usando el producto para importación (Actualizaciones | Importaciones | Solicitud de importación);
    - En el módulo SIGACOM incluir una purchase order usando la solicitud de importación registrada (Actualizaciones | Importaciones | Solicitud de importación);

    Flujo operativo

  1. En el módulo SIGACOM incluir un despacho usando la purchase order registrada (Actualizaciones | Importaciones | Solicitud de importación);

  2. Seleccionar la carpeta de ítems de los invoice y por medio de la opción “Otras acciones | P.O.” seleccionar la purchase order;

  3. Modificar la cantidad del ítem por una cantidad parcial;

  4. Incluir un segundo documento;

  5. Seleccionar la carpeta de ítems de los invoice y seleccionar opción “Otras acciones | Ítem P.O.”;

  6. Confirmar que la cantidad mostrada para el ítem es correcta y confirmar.

Documento de Referencia TDN: https://tdn.totvs.com/x/ETZYJw

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _