Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM020 - El sistema no está enviando conceptos presentes más de una vez, de la rescisión al recibo de pago

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Gestión de Personal (SIGAGPE), se identifica inconsistencia en la presentación del recibo de nómina (GPEM020) de empleado que tiene Finiquito (Rescisión-GPEM040)  para localización Bolivia cuando existe un concepto que está registrado más de una vez en la rescisión(SRR), el sistema sólo envía 1 de ellos al recibo de pago(SRC).

mceclip0.png

mceclip1.png


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12

Causa
Se identifican inconsistencias a nivel código de las rutinas GPFO1BOL y GPFORBOL, por lo que se realiza ajuste en cálculo de nómina para localización Bolivia cuando el empleado tiene cálculo de Rescisión, para traer todos los conceptos de nómina cuando exista más de una secuencia.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener las fechas de las rutinas con fecha igual o superior:

GPFO1BOL.PRX - 04/01/2022
GPFORBOL.PRX - 04/01/2022
2. En caso de que tenga fecha menor a las de referencia en el punto 1, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DRHCALCPRT-2883
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario para nuevos registros.

 

Conozca más

Consulte el proceso para aplicación de PATCH

Aplicación de Patch con Visual Studio Code (VS Code)

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

DRHCALCPRT-2883 DT El sistema no está enviando conceptos presentes más de una vez, de la rescisión al recibo de pago

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _