FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX051 - Stored Procedure CTBA190 - Reproc. Contable de Presupuestos. Error.log: TOP Error -19 - Field [CT1_CTAORC] not found.

time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrancia
En módulo Configurador, al intentar instalar el Stored Procedure CTBA190 - Reproc. Contable de Presupuestos.

mceclip0.png

Se detona error.log CT1010: TOP Error -19 - Field [CT1_CTAORC] not found. ( From tISAMFile::CreateIndex)


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12

Causa
Este incidente ocurre por desactualización de rutinas de contabilidad o por desactualización de archivos de Stored Procedure.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos.
1. Garantice tener aplicado el PATCH de expedición continua del ´módulo contable, consulte el siguiente artículo:

¿Como descargar el patch de expedición continua del modulo Contabilidad de Gestión en el Portal del Cliente?
2. Garantice tener la última versión del archivo de Stored p12_02.sps disponible, los cuales puede solicitar por medio de ticket a Soporte Técnico Mercado Internacional.

3. Coloque los archivos .sps en la carpeta system

4. Si tiene instalados los Stored Procedure, previamente, deberá desinstalarlos desde el modulo del configurador, caso contrario, omitir este paso.

5. Ejecute la instalación del Stored Procedure a través del módulo Configurador en rutina CFGX051-Stored Procedure, deberá seleccionar el proceso 02 para la empresa en la cual desea instalarlo.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _