Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA089- Error en conversión de moneda al rechazar cheque Uruguay

time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
En módulo Financiero, al realizar el rechazo de un cheque en la rutina “Liquidación de cheques”, el título financiero que se genera al realizar el rechazo graba incorrectamente el campo E1_VLCRUZ ya que considera el valor en la moneda que se esta utilizando en el título y no el valor correspondiente a la conversión (Tasa  multiplicada por valor).


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12

Causa
Este incidente ocurre por inconsistencias a nivel código en rutina FINA089, por lo que se realiza la corrección para asignar el valor correspondiente al campo E1_VLCRUZ.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener la fecha de la rutina FINA089 con fecha igual o superior al 05/01/2022.

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DMICNS-13286
3. Aplique el PATCH correspondiente con previo respaldo de su RPO y valide el escenario para nuevos registros.

 

Conozca más

Consulte el proceso para aplicación de PATCH

Aplicación de Patch con Visual Studio Code (VS Code)

Para mayor información referente a la corrección realizada consulte el Boletín Técnico:

TDN - DMICNS-13286 DT Error en conversión de moneda al rechazar cheque URU

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _