Tiempo aproximado para lectura: 00:10:00 min
Ocurrencia
En el módulo de Compras (SIGACOM) al incluir un nuevo Pedimento (MATA447), en la pestaña de ítems de facturas, al informar el producto no están siendo actualizados los campos de Segunda unidad de medida y Cantidad segunda unidad de Medida:
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12
Causa
Este incidente puede ocurrir por desactualización de la rutina MATA447 o por no tener configurada la segunda unidad de medid, factor de conversión y/o tipo de conversión en el producto (Tabla SB1).
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener la fecha de la rutina MATA447 igual o superior al 07/01/2022, caso contrario, solicite a soporte Protheus Mercado Internacional vía ticket la actualización de la rutina (DMINA-14592), aplique en su ambiente de pruebas con previo respaldo del RPO;
2. Una vez aplicadas las actualizaciones, valide la inclusión de nuevos ítems de facturas, seleccione su producto desde la consulta estándar (F3) del campo producto (RSF_PRODUC), si los campos de Segunda unidad de medida y Cantidad segunda unidad de Medida no son actualizados valide el punto 3;
3. Desde la rutina de productos (MATA010) informe la configuración de la segunda unidad de medida (B1_SEGUM), factor de conversión (B1_CONV) y tipo de conversión (B1_TIPCONV) y grabe los cambios;
4. Regrese a la pestaña de ítems de facturas en la rutina de pedimentos (MATA447), donde deberá volver a seleccionar el código del producto en el campo RSF_PRODUC y dar enter para que sea actualizado el campos de segunda unidad de medida (RSF_UM2). El campo de cantidad segunda unidad de medida (RSF_CANUM2) se actualizara una vez informado el campo de cantidad (RSF_CANT) con base a la configuración de la unidad de medida (B1_UM), segunda unidad de medida (B1_SEGUM), factor de conversión (B1_CONV) y tipo de conversión (B1_TIPCONV) indicado en la configuración del producto en la tabla SB1 (Punto 3).
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - ¿Cuál es el proceso para el registro de cada pestaña en pedimentos de importación?
0 Comentarios