FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - Ayuda: A103PCNSLD - Este ítem de pedido de compras no tiene más saldo en facturas vinculados a pedido de compras


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compras (SIGACOM) al incluir un nuevo Pedimento (MATA447), en la pestaña de ítems de facturas, con facturas cuyos ítems están vinculados a un pedido de compra nuevo sin recepciones parciales. Al generar los documentos de este pedimento, se detona el siguiente error mostrado en el log de la generación de documentos de pedimento:

"AYUDA : A103PCNSLD - Este ítem de pedido de compras no tiene más saldo."


mceclip0.png




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir por desactualización de la rutina MATA103X.



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de la rutina MATA103X.PRX igual o superior al 19/11/2020, caso contrario, solicite a soporte Protheus Mercado Internacional vía ticket la actualización de la rutina (DMINA-10216), aplique en su ambiente de pruebas con previo respaldo del RPO;



2.
Una vez aplicadas las actualizaciones, valide la inclusión de nuevos ítems de facturas con su vinculación a los pedidos de compras, posteriormente valide la generación de documentos desde acciones relacionadas, verificando que no sea generado el log con el mensaje reportado y valide que las cantidades, ahora estén correctamente guardadas en el campo Ctd. Entrega (C7_QUJE) y el campo Ctd.a Clasif (C7_QTDACLA) quede en 0.


Dentro de la rutina de Validación de Documento de Entrada (MATA103X), en la función que valida los ítems del pedido de compra (A103Item), se modifica una validación para que el saldo disponible de productos en un Pedido de Compra pueda quedar en 0 para la rutina de Pedimentos (MATA447).


En la validación se utiliza el campo Ctd.a Clasif (C7_QTDACLA), el cual es actualizado por los Pedimentos (MATA447) para determinar el saldo disponible de productos en un Pedido de Compra; y el campo Ctd. Entrega (C7_QUJE) el cual está llevando el control de lo recibido por una Remisión o una Factura de Entrada basado en el Pedido de Compra.

9783769 DMINA-10216 DT Generación de documentos de un Pedimento con factura vinculada a Pedido de Compra MEX





Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - ¿Cuál es el proceso para el registro de cada pestaña en pedimentos de importación?

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _