FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - Al informar el campo RSF_PRECIO, el campo RSF_CANUM2 se actualiza en cero para productos con segunda unidad de medida


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compras (SIGACOM) al incluir un nuevo Pedimento (MATA447), en la pestaña de ítems de facturas, al informar el precio unitario (RSF_PRECIO), el campo Cantidad segunda unidad de medida (RSF_CANUM2) se actualiza en cero para productos con segunda unidad de medida:




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir porque no tiene la configuración de la segunda unidad de medid, factor de conversión y/o tipo de conversión en el producto (Tabla SB1) o bien por la desactualización de la función MT447LOk2 () contenida en la rutina de pedimentos (MATA447).


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de la rutina MATA447 igual o superior al 07/01/2022, caso contrario, solicite a soporte Protheus Mercado Internacional vía ticket la actualización de la rutina (DMINA-14592), aplique en su ambiente de pruebas con previo respaldo del RPO;


2
. Garantice tener informada la configuración de la unidad de medida (B1_UM), segunda unidad de medida (B1_SEGUM), factor de conversión (B1_CONV) y tipo de conversión (B1_TIPCONV) indicado en la configuración del producto en la tabla SB1;

mceclip0.png


3. Una vez aplicadas las actualizaciones y garantizadas sus configuraciones, valide la inclusión de nuevos ítems de facturas, verifique que los campos de segunda unidad de medida (RSF_UM2) y cantidad segunda unidad de medida (RSF_CANUM2) se actualicen correctamente una vez seleccionado el producto (RSF_PRODUC) e informados los campos de cantidad (RSF_CANT) y precio unitario (RSF_PRECIO).

TDN - 13122973 DMINA-14592 DT Actualización de campo RSF_CANUM2 al informar el campo RSF_CANT en detalle de Fact. de Pedimento con Producto con Factor de Conversión MEX

mceclip1.png




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - ¿Cuál es el proceso para el registro de cada pestaña en pedimentos de importación?

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _