FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA020 - A2_CODNAC - variable does not exist FR0_CHAVE on GETLKRET(PROTHEUSLOOKUP.PRW) 30/09/2021 11:46:48 line : 374


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compras (SIGACOM) al modificar un Proveedor (MATA020) en el campo A2_CODNAC se presenta un mensaje de error: 

variable does not exist FR0_CHAVE on GETLKRET(PROTHEUSLOOKUP.PRW) 30/09/2021 11:46:48 line : 374

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente ocurre por la parametrización de la consulta estándar "FR0PE3", la cual es detonada en el campo de Cod. Nacion. (A2_CODNAC) del maestro de Proveedores (SA2).

mceclip1.png



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Sugerimos garantice la fecha de la rutina MATA020 igual o superior al 20/12/2021, caso contrario, solicite a soporte Protheus Mercado Internacional vía ticket la actualización de la rutina (DMANMAT02-36326);


2. Desde el modulo del configurador en la rutina de Diccionario de datos, elija la opción Consultas estándar, seleccione la consulta FR0PE3 y realice la corrección de la consulta acorde a la imagen anexa (añadir el alias FR0);

mceclip2.png
 FR0



3. Una vez aplicadas las actualizaciones y corregida la consulta estándar, valide la opción de modificar en la rutina de Proveedores (MATA020), verificando que no sea mostrado el error.log reportado.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA020: variable does not exist FR0_CHAVE on GETLKRET(PROTHEUSLOOKUP.PRW) 18/06/2018 15:44:20 line : 371

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _