FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Orden de Pago permite confirmar Pago sin informar el campo EK_TIPO


time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
La rutina de generación de pago anticipado (PA), permite grabar el PA sin informar el campo "Tipo" (EK_TIPO), consumiendo un consecutivo en la numeración, pero no realiza el grabado del PA, provocando saltos en la numeración de la orden de pago.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.27

Causa
Este incidente se presenta por una desactualización de las rutinas:

FINA847.PRW Browser Orden de pago Mod. II.
FINA850.PRW Orden de pago Mod. II.
FINA850A.PRW Complemento orden pago Mod. II.
FINA850I.PRW Complemento orden pago Mod. II.
FINRETARG.PRW Cálculo de retenciones Mod. II - Estructura.
FINRETGAN.PRW Cálculo de retención de ganancias.
FINRETIBB.PRW Cálculo de retención de IIBB.
FINRETIVA.PRW Cálculo de retención de IVA.
FINRETMUN.PRW Cálculo de retención municipalidades.
FINRETSLI.PRW Cálculo de retención SLI.
FINRETSUS.PRW Cálculo de retención de SUSS.



Solución
Para solucionar esta ocurrencia es necesario realizar la actualización de las rutinas involucradas en el proceso de la Orden de Pago.

Aplicar el pacote liberado en el issue: DMICNS-13417

 

Descargue el pacote de actualización conforme a su versión reléase:

*Importante: Los patch´s adjuntos contienen la ultima versión de las rutinas liberadas hasta la fecha de la publicación del presente articulo; por lo cual es importante considere entrar en contacto con el área de soporte, con el fin de confirmar si existen actualizaciones posteriores.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _