Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Stock/Costos (SIGAEST) – MATA462TN mensaje ¡Series Vacías! ¡Serie no activa en la rutina de control de formulario!

time.png Tiempo aproximado para lectura: 00:05:00 min


Ocurrencia

En modulo Stock, en la rutina MATA462TN con parámetro MV_FACTAUT= N, envía mensaje ¡Series Vacías! ¡Serie no activa en la rutina de control de formulario!

1.jpg 

Ambiente
TOTVS BackOffice (Línea Protheus) - MI – Stock/Costos (SIGEST) – Release 12

 

Causa

Al realizar una transferencia entre sucursales con retorno automático (F2_TIPORET = 1 - Automático), genera el remito de transferencia de entrada "incompleto"

 

Solución

En la función GetFilOri() se graba y restaura el área de trabajo, para que no tenga un impacto al momento de ser usada, realice la configuración de registros aplicando los siguientes pasos:

Por favor descargue el vídeo de validación al final del artículo (Evihdmi_MATA462TN_KCS.rar)

  1. A través de la rutina “Punto de Venta” en el módulo de Libros Fiscales (Actualizaciones | Archivos), se debe tener configurado un Punto de Venta;

  2. A través de la rutina “Formularios” en el módulo de Libros Fiscales (Actualizaciones | Archivos), se debe tener configurada la serie para tipo de documento "Remito de Transferencia" (especie “RFN”);

2.jpg

  1. A través de la rutina “Productos” en el módulo Facturación (Actualizaciones | Archivos), se debe tener creados productos, informando el deposito estándar y seguimiento por Lotes;
  2. A través de la rutina “Tipos de Entrada y Salida” en el módulo de Facturación (Actualizaciones | Archivos), se debe tener creada una TES que permita la transferencia entre sucursales;

  3. A través de la rutina “Proveedores” en el menú Compras (Actualizaciones | Archivos), se debe tener creado un Proveedor para la transferencia;

 

Remito de Transferencia (MATA462TN)

  1. A través de la rutina “Remito de Transferencia” en el módulo SIGAEST - Stock/Costos (Actualizaciones | Movimientos | Fiscales), realizamos la generación del Remito de Transferencia;

  2. En los parámetros informamos ¿Tipo? "Salida";

  3. Incluimos el Remito de Transferencia e informamos la Sucursal Origen (nos posicionamos sobre esa sucursal);

  4. Informamos los datos del encabezado:  Sucursal Destino (F2_FILDEST), Retorno automático (F2_TIPORET = 1 - Automático) y todos los datos necesarios;

  5. Grabar el Remito de Transferencia; Seleccionas el Remito generado y visualizamos, que fue generado correctamente.

3.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _