Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBA270-Prorrateo Offline - Visualización de la pantalla con informaciones encimadas

time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
Se identifica inconsistencia en la visualización de la pantalla de la rutina CTBA270-Prorrateo Offline ya que la visión se ve encimada lo que impide que el usuario vea de forma correcta las informaciones incluidas.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12

Causa
Este incidente ocurre por inconsistencias a nivel código de la rutina CTBA270 en donde el tamaño de los campos estaba reducido.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener las versiones de la rutina CTBA270 con fecha igual o superior al 07/12/2021.

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket, ISSUE DSERCTR1-34892
3. Aplicar las actualizaciones en  ambiente de pruebas inicialmente, con previo respaldo del RPO para actualizar sólo fuentes

4. Validar que luego de aplicar las actualizaciones la visualización correcta de la pantalla en rutina CTBA270.

 

Conozca más:

Consulte la información del Boletín Técnico

TDN - DSERCTR1-34892 DT CTBA270 Erro de visualização de informações

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - CFG - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _