Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM042 – Como informar la columna fecha pago al realizar el cálculo de Finiquito

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En módulo Gestión de Personal, en la rutina GPEM042 al realizar el cálculo de FIN en la columna fecha pago aparece una fecha del 31/01/2021, sin embargo, la fecha correcta sería 31/01/2022.

 

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

Para la localización del país Paraguay la fecha que se reporta es informada en la rutina de periodos GPEA400, columna Fecha de Pago

 

Solución

Para solucionar esta ocurrencia, realice la captura de registros aplicando los siguientes pasos:

  1. Acceda a la rutina Actualizaciones | Definic. Calculo | Periodos - GPEA400; Seleccione el periodo FIN que estas calculando e informe específicamente el campo RCH_DTPAGO (La fecha que requiere sea generada en el finiquito 05/01/2022), grabe la información;

    RCH_DTPAGO.jpg

  2. Ingrese a la rutina Miscelánea | Cálculos | Finiquito – GPEM042, incluir y/o modificar finiquito (según sea el caso) capture los campos correspondientes y ejecute el cálculo, confirme en la columna Fecha de pago la fecha que fue informada en el campo RCH_DTPAGO.

FECHAPAGOFIN.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _