FAQs - Suporte técnico

FRAMEWORK - Framework (Línea Protheus) MI - LIB - Error en la Búsqueda de las Rutinas

time.png Tiempo aproximado de lectura: 00:05:00 min

Ocurrencia
Al intentar utilizar el filtro estándar en el browser de una rutina, este presenta una incidencia al no mostrar los datos requeridos.

mceclip0.png



Ambiente
FRAMEWORK - Framework (Línea Protheus) MI - LIB - A partir de la versión 12

Causa
Este incidente, se presenta debido a una desactualización en el componente LIB

Solución
Para solucionar este incidente verifique inicialmente que su componente de LIB se encuentre con una fecha igual o superior a 03/01/2022, si no es así por favor realice una actualización de sus componentes:

Ambiente 32
https://suporte.totvs.com/portal/p/10098/download?e=989260

Ambiente Lobo
https://suporte.totvs.com/portal/p/10098/download?e=989259

Ambiente Harpia
https://suporte.totvs.com/portal/p/10098/download#detail/1050526

 

   

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _