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Ocurrencia
En el módulo financiero al momento de intentar anular complementos de pago, desde la rutina FINA088 Borrado del recibo, el recibo está debidamente timbrado, pero al intentar realizar la anulación el sistema solo envía el mensaje que "el archivo XML (CFDI) no corresponde al recibo. Solo es posible anular recibos Timbrados", esto lo indica aún siendo que el Recibo de pago está previamente timbrado.
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - 12
Causa
Este incidente ocurre por la desactualización de la rutina FINA088 - Anulación de recibos de cobro.
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Solicite al área de soporte el patch de actualización de la rutina FINA088;
2. Verifique que la rutina tenga una fecha igual o superior al día 29/11/2021;
3. Aplique el patch y garantice que ahora pueda realizarse correctamente la anulación de recibos.
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