Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Facturación (SIGAFAT) – Actualización de la rutina MATA465N para que permita asociar el documento original cuando se realiza una Nota de Débito

time.png Tiempo aproximado para leitura: 00:05:00 min


Ocurrencia
¿Existe alguna actualización de la rutina MATA465N que permita asociar el documento original cuando se hace una Nota de Débito.

 

Ambiente
TOTVS BackOffice (Línea Protheus) - MI – Facturación (SIGAFAT) – Release 12


Causa

El incidente puede ocurrir por desactualización de rutinas que se involucran en la generación de la consulta, específicamente la rutina LOCXARG

 

Solución:

Para solucionar esta ocurrencia, verifique que la rutina LOCXARG

Por favor descargue el vídeo de validación al final del artículo (Evihdmi_MATA465N_KCS.rar)

  • Confirmar si la rutina LOCXARG se encuentre con fecha igual o superior al 20/01/2020. Caso contrario, solicite el patch de actualización de estas rutinas a Soporte Mercado Internacional través de un ticket de atención;
  • La alternativa de la aplicación del patch, se deberá utilizar mientras su ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados; 
  • Ingrese a la rutina MATA465N-Generac. de Notas de Crédito y Débito opción Otras acciones | Doc. Original y verifique la visualización.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _