FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - No permite informar el campo A1Y_TIPEST (Tp Ubicación) en el complemento de Carta Porte



time.png Tiempo aproximado para lectura: 00:07:00 min

Ocurrencia
En el módulo de facturación no permite informar el campo Tp Ubicación en el apartado de Carta Porte, rutina MATA467N y manda el siguiente error:

mceclip1.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - VERSION 12

Causa
El campo A1Y_TIPEST se genera con tamaño 2 por el diferencial del diccionario de datos y se requiere para el correcto funcionamiento tenga tamaño 1.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Realice respaldo de su información (Base de datos, RPO);
2. Ingrese al configurador (SIGACFG) en modo exclusivo y acompañado del Administrador de Sistema, realicé las siguientes actualizaciones al Diccionarios de Datos:
         a) Ingrese a Base de datos|Diccionario|Base de datos

         b) Seleccione la empresa y diccionario de datos

         c) Localice la tabla A1Y

              mceclip2.png

          d) De clic en el icono de editar

          e) Localice el campo A1Y_TIPES y modifique el tamaño a 1
                  mceclip3.png

               f) De clic en grabar

               g) Clic en el icono mceclip4.png para guardar cambios

               h) Clic en el icono mceclip5.png para actualizar en la base de datos.

               i)  De clic en avanzar hasta finalizar

                                  mceclip6.png

                                  mceclip7.png



3. Valide que le permita informar el campo.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _