Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT México - Error 9082 al timbrar Factura Electrónica - Parte:2

time.png Tiempo aproximado para lectura: 00:00:45 min

Ocurrencia
Al intentar timbrar una Factura Electrónica, mediante el programa MX2013 - Generador XML, sucede el siguiente mensaje de error: X-NODEREF or X-DOCUMENT NODE-VALUE got on error: String length too long (9082).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Facturación (MFT) - A partir de la versión Totvs12

Causa
El Item xxx posee un valor incorrecto en la tags fraccionarancelaria. Dicho valor no se encuentra  en el Catálogo CFDI- Comprobante Fiscal Digital por Internet

Para consultar el catálogo puede accesar al link: http://omawww.sat.gob.mx/tramitesyservicios/Paginas/catalogos_emision_cfdi_complemento_ce.htm 

Solución
Una vez identificado el o los  items que poseen la  fraccionarancelaria incorrecta, ejecute el programa CD0903 - Actualización ítems Facturación, donde procederá a  actualizar  los valores registrados en los campos Clasificación Fiscal, Codigo Nico para los items involucrados. 

Debe tener encuenta  el siguiente concepto: 

fraccionarancelaria = clasificacion fiscal + codigo nico 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _