Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - CRM Gestión de Clientes MI - Data Discovery - Error al guardar o terminar Job

time.png Tiempo estimado para lectura: 00:02:00 min

Ocurrencia
Al intentar guardar o terminar un job de integración, regresa el mensaje: Informaciones inconsistentes.

 

inform_incinsus.png


Ambiente
Cross Segmentos - TOTVS CRM Gestión de Clientes - Data Discovery - Todas las versiones

Causa
Este incidente ocurre porque existen columnas ambiguas en el dataset de origen, o sea, tiene el mismo alias. 

Solución
Para solucionar esta ocurrencia, siga estos pasos:

 

1. Editar la receta SQL final de su dataset de origen.

 

editar_receita.png

 

2. Verifique cuáles de las columnas son ambiguas, como en este ejemplo abajo, donde tenemos dos columnas con el alias "description":

 

receita.png

 

3. Definir un alias diferente para una de las columnas, como en el ejemplo abajo:

 

receita_2.png

 

4. Confirme los cambios en la receta SQL:

 

confirmar.png

 

5. Guarde y publique el dataset:

 

guardar_y_publicar.png

 

6. Ahora al intentar guardar el job, el error no irá ocurrir:

 

solvo_con_exito.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _