Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA420 – Archivo de Procesos campos RCJ_CCAF y RCJ_MUTUAL localización chile

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En módulo Gestión de Personal, el sistema solicita campos obligatorios, que incluso llenados, la consulta estándar, no trae

Consulta_est_ndar_.jpg 

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

Para la localización del país Chile las consultas que se reportan son llenados en los catálogos de Archivo.  

 

Solución

Para solucionar esta ocurrencia, realice la captura de registros aplicando los siguientes pasos:


1. Acceda a la rutina Actualizaciones|Archivo| Instituciones – GPEA390 Dar clic en el botón + Incluir;

Registro_Patronal.jpg

 

2. Informe los datos de acuerdo con la orientación del help de campo, (Observe los campos detallados en Principales campos y controles);

  • El campo CCAF – RCJ_CCAF de la rutina de Procesos se verán las instituciones tipo 5 – CCAF informados en el campo Tip Instit. - RCO_ACTIVID;

ccaf.jpg

ccaf_procesos.jpg

  • Para el campo MUTUAL – RCJ_MUTUAL de la rutina de Procesos, se verán los registros del campo campo Tip Instit. - RCO_ACTIVID tipo 4 – Mutual;

mutual_regPatronal.jpg

 

mutual_procesos.jpg

 

3. Con la captura de los registros en campo Tip Instit. - RCO_ACTIVID de acuerdo a tipo de institución se pueden visualizar y seleccionar en las rutinas que vinculan estos catálogos como lo es Procesos – GPEA420 y Empleados – GPEA010.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _