Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Facturación (SIGAFAT) – MATA030 - THREAD ERROR ([119962], array out of bounds ( 0 of 8 ) on F812SXB(FISA812.PRW) 28/08/2021 00:07:32 line : 1411

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
Al ingresar un dato en los campos “Ciudad-A1_CIUDAD”, “Departamento - A1_DPTO”, “Distrito -  A1_DISTRIT”, después de seleccionar el dato en la consulta estándar es generado erro log


Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI – Facturación (SIGAFAT) – Reléase 12

 

Causa
Actualización de las tablas F3I y F3H para tener el orden y estructura estándar en el diccionario de datos

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


Importantes:
El procedimiento que se indica a continuación, es con la finalidad restaurar la estructura estándar de las tablas F3I y F3H ya que no es un proceso estándar y debe tomar las medidas necesarias como el respaldo de su información, para su aplicación en ambiente de pruebas inicialmente y ejecutado por un consultor calificado de TOTVS:

  • Ingrese al APSDU logueandose con usuario y contraseña de administrador;

  • Abrir las tablas “F3I y F3H” seleccionando el driver de TopConnect (TOPCONN);

  • Respaldar la tabla con la opción COPY TO del menú utilitario;

  • Después de respaldar las tablas deberá Dropear (Eliminar) las tablas F3I y F3H;

  • Regenerar las tablas F3I y F3H ingrese a SIGAFAT | Actualizaciones | Archivos – Definición de Catálogos y Mantenimiento de Catálogos;

  • Una vez regeneradas las tablas ingrese al APSDU para pegar el respaldo de las tablas F3I y F3H;

  • Ejecutar el proceso para incluir un nuevo registro en la rutina MATA030 y confirme el resultado.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _