Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA100 - Movimiento Bancario con Cheque de talonario, graba incorrectamente datos de Cheque

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero se identifica que la rutina Movimientos Bancarios (FINA100) no está realizando la grabación correcta de un Cheque de un movimiento por pagar con Talonario de Cheques, ya que no graba datos que son requeridos posteriormente para el flujo correspondiente de la liquidación de cheque, específicamente el campo de PORTADOR (EF_PORTADO, E2_PORTADO)

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12

Causa
Se ajusta la rutina Movimientos Bancarios (FINA100) para la función fa100cheq para que se consideren de forma correcta la grabación de los movimientos bancarios con talonario de Cheques.

Solución

1.- Verifique tener las rutinas FINA100 con fecha igual o superior al 26/04/2021, FINM030 igual o superior al 09/02/2021 y FINXFUMI igual o superior a 26/04/2021.

2.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket. ISSUE DMICNS-10650

3.- Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4.- Registre un nuevo registro de Movimiento Bancario con Cheque y confirme resultados.

 

Nota:

En la rutina de Movimientos Bancarios (FINA100), al incluir un movimiento bancario del tipo pagar con talonario de cheques, el registro en la tabla SE5 será grabado con el campo E5_TIPODOC = ‘BA’ para no actualizar el saldo bancario. El saldo bancario será actualizado en la liquidación del cheque a través de la rutina Cheques Emitidos (FINA095).

 

Conozca más

Para mayor detalle referente a la corrección puntual realizada, consulte la información oficial liberada en el Boletín Técnico del ISSUE:

TDN: DMICNS-10650 DT Error en movimiento bancario con talonario de cheques ARG

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - CFG - Aplicación de Patch con Visual Studio Code (VS Code)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _