Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - MATA330 - InterFunctionCall: cannot find function A330CALCMOD in AppMap on MA330PROCESS(MATA330.PRX) 17/09/2021 19:55:34 line : 725


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Stock y Costos (SIGAGPE) al ejecutar la rutina de Calculo del Costo Medio (MATA330) se presenta un mensaje de error:

 

InterFunctionCall: cannot find function A330CALCMOD in AppMap on MA330PROCESS(MATA330.PRX) 17/09/2021 19:55:34 line : 725




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Versión 12


Causa
Este incidente puede ocurrir por desactualización de la rutina MATA330MOD, donde se encuentra contenida la función A330CALCMOD .


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la rutina MATA330MOD.PRX con fecha igual o superior a 01/10/2021; Caso contrario solicitar la actualización a Soporte Protheus Mercado Internacional vía ticket (DMANMAT01-32859);


2. Aplique la actualización en su ambiente de pruebas con previo respaldo del RPO, verifique que la función A330CALCMOD este contenida en su RPO;

mceclip0.png




3. Valide la ejecución de la rutina MATA330 sin que sea presentado el error.log reportado.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Help On-Line - Calculo Costo Medio (MATA330)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _