Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) -MATA110 - Solicitud de compras, Help: GETOBG Problema: Informe el campo DetalleNATURALEZA, Solicitud: Informe su contenido antes de continuar

time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
En módulo de Compras, en la rutina MATA110-Solicitud de Compras, al intentar registrar una solicitud de compras la rutina muestra Help: GETOBG.

mceclip0.png

 


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Protheus 12

Causa
El incidente se presenta por cambios en el diccionario de datos en el campo C1_NATUREZ de la tabla SE1 - Solicitudes de Compra

Solución

Para dar solución a este incidente deberá realizar el siguiente procedimiento con acceso exclusivo al sistema:

1. Ingresar al módulo Configurador, opción Base de Datos (SIGACFG >> Base de Datos | Diccionario | Base de Datos), seleccionar la tabla SC1-Solicitudes de Compras y dar clic en la opción de Editar.

2. Seleccionar el campo C1_NATUREZ (Naturaleza) y dar clic en la opción de Editar.

3. En la pestaña/solapa de "Uso" deberá desmarcar la opción de "Obligatorio", seleccionando sólo la opción "Usado"

mceclip1.png

4.- Grabar los cambios realizados al Diccionario de Datos y confirmar el proceso de inclusión de la solicitud de compras.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _