FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX017 - En el primer ingreso a Protheus 12133 error type mismatch on compare on INITPUBLIC(APLIB100.PRW) 19/11/2021 17:13:24 line : 1357


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia

En el modulo de Configurador (SIGACFG) al ingresar al ambiente de Protheus versión 12133, se genera el error.log:

error type mismatch on compare on INITPUBLIC(APLIB100.PRW) 19/11/2021 17:13:24 line : 1357

mceclip0.png

 

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12133


Causa
Este incidente puede ser originado porque la tabla SX6 de Parámetros se creo vacía.


Solución
Para solucionar la ocurrencia realice los siguientes pasos:

1. Ingrese por APSDU, abra la tabla SX6 de Topconnect, realice un respaldo con la opción Copy to del menú utilitario;

mceclip1.png

mceclip2.png

mceclip3.png




2. Realice un DROP a la tabla SX6 y salga del APSDU;

mceclip4.png

mceclip5.png

mceclip6.png




3. Ingrese a la rutina de Parámetros (CFGX017) y valide que no sea presentado el error.log.

mceclip7.png

mceclip8.png

mceclip9.png

mceclip10.png



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX017 - ¿Cuáles son los campos de la tabla SX6 Parámetros del diccionario de datos en Protheus?

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _