Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - Posición del Proveedor muestra Valor Pago con retención EQU

time.png Tiempo aproximado para lectura: 5 min

Ocurrencia
En el módulo financiero en el informe Posición del Proveedor (FINR350) se observa que no muestra correctamente el pago realizado de una Orden de Pago de un título que tiene retenciones cuando, ya sea realizando el pago total o parcial del título


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - 12

Causa
Este incidente ocurre por desactualización de la rutina Posición del Proveedor es necesario actualiza la función ReportPrint(), para que localice la resta de las retenciones al calcular las columnas Sldo. Actual así como Valor Pago.

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos
1. Solicite y aplique el patch del issue DMINA-13957
2. Registre una Factura de Entrada (NF) que cuente con cálculo de retenciones (por ejemplo, RV7/RIR);
3. Realice un pago parcial de la factura desde la rutina Orden de Pago (FINA085A);
4. Confirme la generación del informe, donde el registro correspondiente a la Factura de Entrada mostrará lo siguiente:

  • La columna Valor Pago mostrará el valor indicado al realizar la Orden de Pago, sin considerar el valor de las retenciones
  • La columna Sldo. Actual mostrará el valor pendiente por pagar sin restar nuevamente el valor de las retenciones del documento.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _