Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Contabilidad de Gestión(SIGACTB) - Extensión del campo Número de documento CTBR118 y CTBR402

time.png Tiempo aproximado para lectura: 5 min

Ocurrencia 
En el módulo de Contabilidad, en la impresión del Libro Diario (CTBR118) y Libro Mayor Terc. (CTBR402) el campo número de documento debe considerar hasta 20 caracteres, cuando el Tp Comprob (F1/F2_TPDOC) sea igual a 37, 43 y 46.


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Contabilidad de Gestión(SIGACTB) - 12

Causa
Ese incidente ocurre, ya que la función GerArq(), de las rutinas CTBR118 y CTBR402, no contempla los tipos de documento 37, 43 y 46 para mostrar el campo número de documento con hasta 20 caracteres, de esta forma no muestra únicamente los últimos 8 caracteres para estos tipos de documentos.

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Solicite y aplique el patch de actualización del issue DMINA-13917
2. Garantice que cuenta
con asientos contables generados desde facturas de compra y/o de venta, con Tipo de Comprobante (F1/F2_TPDOC) igual a 37, 43 o 46
3. Verifique que el archivo sea generado correctamente, mostrando para los documentos con Tipo de Comprobante 37, 43 o 46, el Número de Documento completo (Hasta 20 caracteres) no únicamente los últimos 8 caracteres.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _