Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - FISR601 - Error log type mismatch on compare on FISR601(FISR601.PRW)



time.png Tiempo aproximado para lectura: 00:02:00 min

Ocurrencia
En el modulo fiscal al tratar de generar el informe FISR601 - Planilla demostrativa; se produce el siguiente error log: type mismatch on compare on FISR601(FISR601.PRW).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - A partir de la versión 12.1.25

Causa
El error log se produce por que el grupo de preguntas FISR601 tiene definido incorrectamente el tipo de dato de las preguntas 3 a 6.

Solución
Para solucionar este incidente, es necesario realizar los siguientes pasos.

1. Con acceso exclusivo al sistema, ingrese al configurador (SIGACFG).

2. Ingrese a la opción Base de datos | Diccionario | Base de datos.

mceclip0.png

 

3. Despliegue las opciones de la empresa y elija la opción preguntas.

mceclip1.png

 

4. Busque el grupo de preguntas FISR601 y seleccione la opción editar.

Modifique el tipo de dato de las preguntas 3, 4 , 5 y 6 como tipo = númerico.

mceclip2.png

 

5. Grabe los cambios y emita nuevamente el informe; valide la emisión.

 

mceclip3.png

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _