Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - Error de creación de índice único error en la tabla B3L010. Error : 1911 (S0022) (RC=-1) El nombre de columna 'B3L_EVDEIN'

time.png  Tiempo aproximado de lectura: 00:10:00 min

Ocurrencia 
Al intentar imprimir el informe CFGR510, con el parámetro ¿Imprimir Menús? = SI el sistema genera un error involucrado con la tabla B3L:
Error de creación de índice único error en la tabla B3L010. Error : 1911 (S0022) (RC=-1) - [Microsoft][SQL Server Native Client 11.0][SQL Server]El nombre de columna 'B3L_EVDEIN' no existe en la vista o tabla de destino.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG)- A partir de la versión 12 

Causa
El incidente se presenta debido a que no existe el campo B3L_EVDEIN en la estructura de la tabla SX3


Solución
Para solucionar esta ocurrencia deberá crear el campo B3L_EVDEIN bajo el siguiente esquema:

 

mceclip0.png

mceclip1.png

mceclip2.png

mceclip3.png

mceclip4.png

mceclip5.png

mceclip6.png

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _