FAQs - Suporte técnico

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - Error VSS0315 E ctx:008 HANDSHAKE sslRead fatal error 1 [SSL_ERROR_SSL]

time.png Tiempo de lectura: 00:05:00 min

Ocurrencia
Al intentar realizar la conexión a un ambiente mediante VSCODE posterior a una migración o update a la versión mas reciente 12.1.33 de Protheus surge el incidente: VSS0315 E ctx:008 HANDSHAKE sslRead fatal error 1 [SSL_ERROR_SSL]

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - A partir de la versión 12


Causa
El incidente se debe a una desactualizacion de version en la extencion TOTVS DEVELOPER para el VSCODE

Solución
1- Actualice TOTVS Developer Studio la extensión en el VS Code a la última versión disponible 1.3.5 


2- Busque la carpeta ".totvsls" que debería estar en su carpeta de usuario. Cambie el nombre y reinicie VSCode. Vuelva a registrar el servidor y realice su conexión. 

Si no puede encontrar la carpeta, siga el ejemplo a continuación: Haga clic en el complemento y en el área de Servidores haga clic en el engranaje, se abrirá el archivo "servers.json". Justo debajo de la pestaña del archivo está la ruta donde está. Esta carpeta debe coincidir con mi .totvsls:

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _