Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Error: Access Violation eMethodCall on LOCXNF(LOCXNF.PRW)

time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia

En módulo de Compras después de generar un documento para proveedor, al cerrar la rutina se presenta el error: Access Violation eMethodCall on LOCXNF(LOCXNF.PRW)

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Versión 12

Causa
Este incidente se encuentra identificado por nuestro Equipo de Tecnología TOTVS, el cual se presenta por errores a nivel componentes de Framework, por lo que en próximos releases  oficial de Appserver (Lobo Guará) será liberada la corrección.


Solución
Para solucionar esta ocurrencia de forma temporal, realice los siguientes pasos.
1. Como alternativa para que el incidente no sea presentado de forma paliativa se recomienda deshabilitar la cláusula del LOGPROFILER dentro del archivo .ini de su Appserver.
LOGPROFILER=0

2. Realice los ajustes dentro de su archivo .ini

3. Reinicie los servicios y valide que el incidente no es presentado.

Nota:

En la próxima expedición de release de Binarios para Lobo Guará será realizada la corrección, a través de los archivos de Binario de Appserver, con lo que deberá realizar la actualización.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _