Tiempo aproximado para lectura: 00:01:00 min
Ocurrencia
En módulo configurador, al intentar realizar la instalación de un Stored Procedure se presenta mensaje de validación "no o mas procesos seleccionados no tienen el respectivo archivo *.sps en el directorio \system\ "Archivos no encontrados"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Todas las versiones
Causa
Este incidente ocurre cuando no se encuentra el archivo .sps en la carpeta system del ambiente donde intenta hacer la instalación del Stored.
Solución
1.- En el servidor de aplicaciones del ambiente donde intenta hacer la instalación del Stored, localice la ruta correcta de la carpeta system de su ambiente.
2.- Garantice tener el archivo de Stored que intenta instalar (Archivos con extensión .sps), en caso de no tenerlos, puede solicitar por medio de ticket a Soporte Técnico Mercado Internacional.
3.- Coloque los archivos P12_XX.sps en la carpeta system de su ambiente.

4.- Confirme tener la última versión de la rutina correspondiente al Stored, de lo contrario solicite a Soporte Técnico Mercado Internacional, por medio de ticket.
5.- Si tiene instalados Stored Procedure previamente, deberá desinstalarlos desde el modulo del configurador, caso contrario, omitir este paso.
6.- Ejecute la instalación de los Stored Procedure a través del módulo Configurador en rutina CFGX051-Stored Procedure, deberá seleccionar el proceso que desea instalar y la empresa en la cual desea instalarlos.
0 Comentarios