Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - variable does not exist CESPECIE on { ||Substr(F3I_CONTEU,85,3)==cEspecie}(FWSXB.PRW)

time.png Tiempo aproximado para lectura: 5 min

Ocurrencia
En el módulo de Facturación al momento de realizar la consulta F3 en el campo C5_TIPOPE desde la rutina Pedido de venta - MATA410 es presentado el error log:
variable does not exist CESPECIE on { ||Substr(F3I_CONTEU,85,3)==cEspecie}(FWSXB.PRW) 26/06/2020 20:37:10 line : 324

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - 12

Causa
Este incidente ocurre por la consulta la consulta estándar COL017 que no se encuentra configurada de acuerdo al documento técnico

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Actualice la consulta estándar COL017, de acuerdo al boletín técnico: 
[https://tdn.totvs.com/x/3VAlHg]


 

3. Ingrese a la rutina y valide que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _