Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA030 - Tipo Doc "31- NIT" no deja grabar y solicita "El campo NIT del Proveedor, debe estar Vacío"


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compra (SIGACOM) en la inclusión de un Cliente (MATA030) se indica el Tipo Doc "31- NIT" pero no permite grabar la inclusión, se presenta un mensaje de validación:

"El campo NIT del Proveedor, debe estar Vacío"
mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir la desactualización de la rutina MATA030 ó por validaciones especificas de cliente a través de los puntos de entrada M030ALT y/o M030TOK.



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Garantice tener las siguientes rutinas con fecha igual o superior a 04/10/2021; a las indicadas a continuación; Caso contrario solicitar la actualización a Soporte Protheus Mercado Internacional vía ticket:

  • MATN030 - 12/08/2021 (DSERFAT-21558)
  • MATA030 - 11/06/2021 (DSERFAT-20925)




2. Verificar la configuración de la consulta SA1 contenida en la tabla SXB y que tenga registrado el ente 05 correspondiente al NIT en la tabla de entes contables a través de la rutina CTBA005::



3. Active las variables LOGPROFILER = 1 e IXBLOG = NORUN en la configuración de su ambiente de pruebas en el archivo appserver.ini , con la finalidad de descartar que alguna customización (Funciones de usuario y/o puntos de entrada) sean la causa que origina el incidente por ejemplo M030ALT y/o M030TOK




4. En su validación de la inclusión de un nuevo registro de cliente a través de la rutina MATA030, debe visualizarse la pantalla de USER FUNCTION activa al ingresar a la rutina MATA030 desde el modulo de compras, con esta acción no se ejecutaran las customizaciones del cliente y se validara bajo la funcionalidad estándar del sistema Protheus;






5. Grabe el registro nuevo del cliente (MATA030).

mceclip1.png




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:  Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA030 - Colombia - Al incluir un cliente desde la consulta estándar (F3) del campo Cliente (F2_CLIENTE) no graba el registro en la tabla CV0 (Entes contables)

 

******************* Evidencia de inclusión de cliente de Soporte Mercado Internacional *******************

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _