Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA102N - array out of bounds [1] of [0] on FGRVCRT(FISA015.PRW) 04/09/2021 10:05:30 line : 1972


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Compra (SIGACOM) al seleccionar y visualizar un pedido de compra en la inclusión de un Remito (MATA102N) se presenta un mensaje de error:

array out of bounds [1] of [0] on FGRVCRT(FISA015.PRW) 04/09/2021 10:05:30 line : 1972


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ocurrir por inconsistencia en la configuración de los parámetros MV_IMPCP y MV_CERTUNI ó bien por la desactualización de la rutina FISA015 para ambientes localizados de país Ecuador.



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.  Garantice tener la rutina FISA015 con fecha igual o superior a 04/10/2021; Caso contrario solicitar la actualización a Soporte Protheus Mercado Internacional vía ticket (DMINA-13704);


2. Se sugiere que garantice descargar la ultima actualización de librerías disponible en el portal del Cliente, para aplicar en su ambiente de pruebas:



3. Una vez aplicadas sus actualizaciones en ambiente de pruebas, verifique la configuración del parámetro MV_IMPCP  y MV_CERTUNI;


4. Incluya un nuevo remito, seleccione el pedido de compra, después visualícelo, confirme la selección;

mceclip1.png

mceclip2.png

mceclip3.png




5. Grabe el Remito (MATA102N).

mceclip4.png

mceclip5.png





Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:  TDN - 12102679 DMINA-13329 DT Certificado de retención se duplica para diferentes proveedores. EQU

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _