Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEWORD – Al ejecutar la rutina solo intenta abrir, pero no genera el documento final

time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia

En módulo Gestión de Personal, al ejecutar la rutina "integración con Word" no está generando el documento final, no manda error, solo intenta abrir, pero no finaliza el proceso.

 

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

Este incidente se origina debido a que no se está informando el formato (.doc) del documento que va generarse

 

Solución

Revise y realice el siguiente procedimiento

:: Por favor descargue el vídeo de validación al final del artículo (Evihdmi_GPEWORD_KCS.rar)

 

Consideraciones previas.

  • Inicialmente verifique tener compilado en su archivo RPO el RDMAKE (GPEWORD) - Integración GPE con WORD;

 

  • Caso de no tener compilado el RDKAME, solicite a Soporte Protheus Mercado Internacional la última actualización del RDMAKE GPEWORD a través de un ticket de atención;

 

  • Como parte de las prácticas de seguridad de TI, se sugiere inicialmente validar sobre un ambiente alterno de producción (réplica) respaldando su información y archivo RPO antes de cualquier modificación.

 

Proceso de ejecución

 

1. Ingrese a la ruta Actualizaciones | Integraciones | Word – GPEWORD – Capturar los parámetros correspondientes;

PARAMETROS.jpg

  • Las fechas informadas en los parámetros ¿De admisión? ¿A Admisión? En el rango que informes debe estar la fecha de ingreso del empleado RA_ADMISSA;

  • El nombre del archivo informado en el parámetro ¿Archivo salida? Debes agregar la extensión (.doc) (Garantizar que la ruta en dónde está generando el archivo tengas privilegios de escritura, generar el informe;

 

2. De clic en Imp. Documento y confirme la generación del documento en la ruta capturada.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _