Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - error:140760FC:SSL routines:SSL23_GET_CLIENT_HELLO:unknown protocol

time.png Tiempo aproximado para lectura: 5 min

Ocurrencia
En la consola del Appserver es mostrado el mensaje "SSL error: 336027900, 'error:140760FC:SSL routines:SSL23_GET_CLIENT_HELLO:unknown protocol'"

Ambiente
FRAMEWORK - Framework (Línea Protheus) MI - 12


Causa
Los errores de SSL generalmente indican que algunas de las entidades involucradas en las transacciones (Appsever, Smartclient, Smartclient html, portal, Workflow u otro) no están configuradas para recibir la conexión segura, mientras que otro sí.

Generalmente se trata de la comunicación del License server sin uso del protocolo SSL


Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1.Inicialmente es necesario analice los archivos appserver.ini (broker, master, slave, licenserver) y smartclient.ini así como los archivos *.log para que identifique cual es el servicio que no está configurado para recibir la conexión segura mientras que los demás servicios si lo están
2. Si se trata del License server, será necesario deje la configuración del servicio igual sin comunicación SSL hasta que el servidor de licencias permita este tipo de configuración;
3.
Para deshabilitar la configuración de SSL, del puerto multiprotocolo, se debe ingresar la configuración en los servicios:
[Drivers]
Active=TCP
MULTIPROTOCOLPORT=1
MULTIPROTOCOLPORTSECURE=0

Si no es posible deshabilitar, será necesario esperar el lanzamiento del servidor de licencias que admita la comunicación SSL.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _