Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Error 3290 transmisión de factura

time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia

Al realizar la transmisión de una factura muestra el mensaje: 3290 - El valor de cargo/descuento por ítem difiere de los importes consignados. El error se presenta en las facturas que contienen descuento

Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12

Causa

Los importes del MultiplierFactorNumeric y el Amount no concuerdan con el BaseAmount. Esto al parecer ocurre por que el BaseAmount contiene el importe del ítem antes de impuestos, mientras que el MultiplierFactorNumeric es generado tomando en cuenta el importe del ítem mas los impuestos

Solución

Aplicar el patch actualizado con las rutinas igual o mayor a la siguiente fecha.
M486NFXML.PRW 22/09/2021 10:32:29
M486XFUN.PRW 23/09/2021 15:34:45

Puede acceder al paquete en la siguiente dirección:
12.1.17:https://r.totvs.io/p/1043016 ; 12.1.25:https://r.totvs.io/p/1043017 ; 12.1.27:https://r.totvs.io/p/1043018 ; 12.1.33:https://r.totvs.io/p/1043019 ;

Para ver la documentación de la solicitud acceda al enlace: https://tdn.totvs.com/pages/releaseview.action?pageId=640525863

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _