FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGX051 - Incompatibilidad "La Stored Procedure MAT005_20_01 está desactualizada"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Configurador, al intentar realizar la instalación de Stored Procedure de Estructura se genera error de Incompatibilidad:  "La Stored Procedure MAT005_20_01 está desactualizada"

mceclip0.png

mceclip2.pngAmbiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión12

Causa

Este incidente se presenta debido a una incompatibilidad entre los archivos instalado en el Stored Procedure (archivos P12_17.sps, P12_18.sps, P12_19.sps, P12_20.sps) y las rutinas involucrada. En este caso la rutina PCPA200 tiene código de proceso mas actualizada que los archivos de stored.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Realizar un respaldo de los stored procedure(archivos .sps), localizados en la carpeta system de su ambiente.

2.- Garantice la última versión de los archivos de Stored P12_17.sps, P12_18.sps, P12_19.sps, P12_20.sps disponibles, los cuales puede solicitar por medio de ticket.

3.- Coloque los archivos .sps en la carpeta system

mceclip4.png

4.- Confirme tener la última versión de las rutinas M330JCTB, MATA320, MATA330, MATA330MOD, MATA331.PRX, MATXFUNA, MATXFUNB, MATXFUNC, SIGACUS, SIGACUSA, SIGACUSB, DBAA010 de lo contrario solicite a Soporte Técnico Mercado Internacional, por medio de ticket.

5.- Si tiene instalados Stored Procedure previamente, deberá desinstalarlos desde el modulo del configurador, caso contrario, omitir este paso.

6.- Ejecute la instalación de los Stored Procedure, deberá seleccionar el proceso que desea instalar y la empresa en la cual desea instalarlos.

7.- Ejecute la consulta de los Stored Procedure, verifique que se marque en color verde que corresponde a instalado y actualizados.

mceclip3.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _