Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA280 con fecha del 04/06/2021, genera error y no permite concluir con la captura de registros

time.png Tiempo aproximado para lectura: 00:05:00 min


Ocurrencia
Al realizar la captura de registros de beneficiarios genera error y no permite concluir con la captura


Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12


Causa

Este error se presenta por que el disparador del campo RQ_DTINI es incorrecto.


Solución
Para solucionar esta ocurrencia, se debe realizar el siguiente ajuste en el disipador del campo RQ_DTINI.

 

1. Acceda al Configurador (SIGACFG) en Base de datos | Diccionarios | Disparadores. En la esquina superior izquierda seleccione disparadores y luego seleccione el icono con el símbolo de la lupa Buscar;

1.jpg


2. Buscar y seleccionar el campo “RQ_DTINI – Fecha inicial descuento” para editar la configuración;

2.jpg

 

3. Modificar la regla con lo siguiente:

"SRQ"+ALLTRIM(M->RQ_FILIAL)+ALLTRIM(M->RQ_MAT)+ALLTRIM(M->RQ_VERBFOL)+DTOC(M->RQ_DTINI)

3.jpg

 

4. Ingrese al módulo SIGAGPE, al menú | Actualizaciones | Empleados | Beneficiarios – GPEA280, para realizar la captura y confirmar el resultado favorable.

 

4.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _