FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - CTBANFE - Error : 156 Incorrect syntax near the keyword 'FROM'on SF1POLIZAS(CTBNFE.PRW)


time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia

En el modulo de Compras (SIGACOM) al ejecutar la rutina Contabilización Off-Line de documentos de entrada (CTBANFE) se presenta un error.log:


THREAD ERROR ([4380], usuario,  27/09/2021 15:51:42
: Error : 156 (37000) (RC=-1) - [Microsoft][SQL Server Native Client 10.0][SQL Server]Incorrect syntax near the keyword 'FROM'.
( From tMSSQLConnection::GetQueryFile )
Thread ID [5328] User [Administrador] IO [1766] Tables [53] MaxTables [53] Comment [CTBANFE - TCPIP - ThreadID(4380)] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [MSSQL/DADOSADV] DBThread [(SPID 137,147)] Started [27/09/2021 15:51:30] IP [127.0.0.1:10012] IDLE [ ] InTransact [ ] Memory [0] Running [ROP_QUERY for 0 s.] RCV [43863] SND [330213] TCBuild [20200606-20201110] TCVersion [20.1.1.2] ARCH [64] OS [WINDOWS] BUILD [RELEASE]
SELECT F1_FILIAL, F1_FORNECE, F1_LOJA, F1_DOC, F1_SERIE, F1_TIPO, F1_ESPECIE, F1_DTDIGIT, R_E_C_N_O_ F1_RECNO FROM SF1010 FROM SF1010 F1_FILIAL = '01' And F1_DTDIGIT >= '20210924' And F1_DTDIGIT <= '20210924' And F1_ESPECIE = 'NF' And F1_DTLANC = '' And on SF1POLIZAS(CTBNFE.PRW) 30/01/2020 19:06:29 line : 43



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente puede ser originado por el uso del punto de entrada CTBNFE


Solución
Para solucionar la ocurrencia realice los siguientes pasos:

1. Es necesario realizar la validación de la ejecución de la rutina CTBANFE sin tener compilado el Punto de entrada CTBNFE;





2. O Bien realizar el análisis y/o Debug de la programación del punto de entrada especifico de cliente. 





Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Help On-Line - Asientos contables off-line de Documentos de Entrada (CTBANFE)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _