Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA602 - Los archivos XML se están generando en minúsculas, lo que genera un rechazo por parte del SAT



time.png Tiempo aproximado para lectura: 00:10:00 min

Ocurrencia
En el módulo de Contabilidad de Gestión, al generar el XML de la contabilidad electrónica 1.3 a través de la rutina CTBA602, se generan los archivos XML con nombre en minúsculas, lo que origina un rechazo por parte de SAT (Servicio de Administración Tributaria)


tYvw-QKClKi-_zqlpbbqQpyINOYl3n8fKw.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12117


Causa
Este incidente puede ocurrir por desactualización de la rutina CTBA602 - Contabilidad electrónica o por ausencia de archivo selladoxml.exe en el smartclient del usuario final que estará generando los archivos XML; Ya que actualmente la rutina de contabilidad electrónica (CTBA602) genera el nombre de los archivos con Mayúsculas, como se muestra en la imagen anexa y con base a lo indicado en el boletín técnico indicado en TDN (Link al final del articulo






Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener la rutina CTBA602 con fecha igual o superior al 29/04/2021, caso contrario deberá solicitar la actualización vía ticket al grupo de atención Soporte Protheus Mercado Internacional.;


2. Garantice tener el archivo selladoxml.exe en la carpeta Smartclient de cada usuario final que estará generando los archivos XML de la contabilidad electrónica a través de la rutina CTBA602;



 
3. Se sugiere descargue la ultima actualización del archivo de librerías para ser aplicado en su ambiente de pruebas con previo respaldo del RPO, se anexa el link de descarga del archivo disponible en el portal del cliente al día de hoy 27/09/2021;



4. Ingrese a la rutina Contabilidad electrónica (CTBA602), genere los archivos XML y verifique que los archivos se generes con mayúsculas.




 

El nombre de los archivos será formado de la siguiente manera:

 

  • Catálogo de cuentas
    - SM0->M0_CGC + MV_PAR02 + MV_PAR01 + ‘CT’ ”.XML”
    Ejemplo: BBB010101AB1201501CT.XML

  • Balanza de comprobación Normal:
    - SM0->M0_CGC + MV_PAR02 + MV_PAR01 + ‘BN’ ”.XML” 
    Ejemplo: BBB010101AB1201501BN.XML 

  • Balanza de comprobación Complementaria
    - SM0->M0_CGC + MV_PAR02 + MV_PAR01 + ‘BC’ ”.XML” 
    Ejemplo: BBB010101AB1201501BC.XML 

  • Pólizas:
    - SM0->M0_CGC + MV_PAR02 + MV_PAR01 + ‘PL’ ”.XML”
    Ejemplo: BBB010101AB1201501PL.XML

  • Reporte auxiliar de folios fiscales:
    - SM0->M0_CGC + MV_PAR02 + MV_PAR01 + ‘XF’ ”.XML”
    Ejemplo: BBB010101AB1201501XF.XML 

  • Reporte auxiliar de cuentas y sub-cuentas:
    - SM0->M0_CGC + MV_PAR02 + MV_PAR01 + ‘XC’ ”.XML” 
    Ejemplo: BBB010101AB1201501XC.XML

 



Conozca más
:

Para consultar la configuración completa de la contabilidad electrónica 1.3 - CTBA602, acceda al siguiente enlace:

Boletín técnico Contabilidad Electrónica 1.3

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _